Wonít go into drive; abs, brake and trac light on - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 08-25-2018, 12:56 PM Thread Starter
Newbie
 
Join Date: Aug 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Wonít go into drive; abs, brake and trac light on

Hi Everyone:

I was trying to install a rear camera in my Lexus IS300, 2004.
I used a test light to find the hot wire in the tail light, but I touched a couple contact points.

I checked the fuses. They were fine. The Internet says itís probably a bad brake switch. I replaced it.

Car still wonít go into gear, and the dash lights: brake, abs, and trac on are still on.

Iím out of options. Any ideas? I can put it into gear by using the override button by the gear shift, but obviously that is not going to cut it for the long term.

Thank you,
Steve
SRMadler is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-25-2018, 05:43 PM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,453
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 339 Post(s)
           
Quote:
Originally Posted by SRMadler View Post
Hi Everyone:

I was trying to install a rear camera in my Lexus IS300, 2004.
I used a test light to find the hot wire in the tail light, but I touched a couple contact points.

I checked the fuses. They were fine. The Internet says itís probably a bad brake switch. I replaced it.

Car still wonít go into gear, and the dash lights: brake, abs, and trac on are still on.

Iím out of options. Any ideas? I can put it into gear by using the override button by the gear shift, but obviously that is not going to cut it for the long term.

Thank you,
Steve
Do the brake lights come on? If so it is not the brake switch. Might be the neutral safety switch. As for backup camera power. Reverse light circuit is what you tap.
01 SolarYellow is offline  
post #3 of 7 (permalink) Old 08-26-2018, 03:51 AM
Fiend
 
Join Date: Apr 2010
Location: Fort Myers, FL
Posts: 343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
           
Did you check both fuse panels? There is one on each side of the car.
Jaysz28 is offline  
 
post #4 of 7 (permalink) Old 08-26-2018, 01:42 PM
Newbie
 
Join Date: Dec 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Quote:
Originally Posted by Jaysz28 View Post
Did you check both fuse panels? There is one on each side of the car.
Yes, and also in the engine bay.
feet is offline  
post #5 of 7 (permalink) Old 08-27-2018, 12:48 AM Thread Starter
Newbie
 
Join Date: Aug 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Thanks for the replies. Yes there are 3 fuse panels: 2 inside and one under the hood. I have the manual and checked all fuses that had any mention of Brake Lights or ABS. All fuses are intact. I haven't installed the backup camera yet. Only because that's when I experience the problem. I'll have to check re: the "neutral safety switch". I wasn't aware of that one. I'm also going to put the the test lamp on the brake switch leads and see if it lights up at all. I'll post those results tomorrow AM.

Again, thanks for your support.
-steve
SRMadler is offline  
post #6 of 7 (permalink) Old 08-27-2018, 07:18 AM
Fiend
 
Join Date: Apr 2010
Location: Fort Myers, FL
Posts: 343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
           
are the brake lights working at all?

Is the bulb for the 3rd brake light working?

Just random thoughts with no real basis for how they affect your situation.....
Jaysz28 is offline  
post #7 of 7 (permalink) Old 08-27-2018, 07:28 AM
Fiend
 
Join Date: Apr 2010
Location: Fort Myers, FL
Posts: 343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
           
I did a quick forum search and found this post

Quote:
Originally Posted by jasonm4 View Post
There are four fuses responsible for shift lock. Make sure these are good first.

-10A radio#2
-10A ECU-IG
-15A Stop
-10A Gauge

If everything else works on the car then it's probably not the fuses because they feed other systems. It's possible the shift lock solenoid went bad and won't disengage the shift lock. I would grab a multimeter and check for power(+12v) at the solenoid when you're in park and hit the brake pedal. There is also a switch under the brake pedal that needs to close to tell the shift lock ECU that the brakes are depressed.
Not all of the fuses have to do with the brake lights, so you may want to double check the fuses.
Jaysz28 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad ABS actuator wont established connection to the ABS ECU? Elion Basic Help & Repair 0 09-20-2017 12:27 AM
No speedometer or odometer even after direct ABS rewire! is3hundddit General Discussion 10 09-18-2017 12:05 PM
ABS Light and Traction Light Blink - Code 43 & 44 jmooney5115 Basic Help & Repair 0 01-21-2017 04:05 PM
ABS light & speedometer not working Santiagod1986 Basic Help & Repair 0 03-07-2016 07:50 PM
"Brake" light on, "Trac Off" flashing, and no taillights Magnumpower Basic Help & Repair 1 01-24-2016 12:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome