Not sure what’s wrong with my 300 - Lexus IS Forum
User Tag List

 1Likes
  • 1 Post By TobiasSing
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 04-14-2019, 02:38 AM Thread Starter
Newbie
 
Join Date: Mar 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Not sure what’s wrong with my 300

Recently purchased a 2002 is300 off my girlfriends brother in law was told only issue was the manifold needed a new gasket and battery. But after replacing those the issue still continued I checked all the spark plugs and noticed those were all burnt out so I had purchased new ones and it did make a difference but the main issue still is there and now all the spark plugs are burnt out again I used a code reader and all I’m getting are misfiring codes here is a video of how my car sounds it doesn’t get any power when in drive. And one of the hoses isn’t connected not sure if that’s the issue but I don’t know where the hose goes either.

https://youtu.be/52nO-kJudkE
IS300_Angel is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-14-2019, 02:44 AM Thread Starter
Newbie
 
Join Date: Mar 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Here’s the hose
Attached Thumbnails
Click image for larger version

Name:	5B5A3FA6-F6BB-479A-9A4D-5EA68B8C9788_1555231453420.jpeg
Views:	28
Size:	456.9 KB
ID:	124019   Click image for larger version

Name:	087C1AC4-5B62-444F-B211-27683204D244_1555231466541.jpeg
Views:	17
Size:	409.5 KB
ID:	124021   Click image for larger version

Name:	D866EBA7-5DA8-45BA-A69D-5C434B736CFF_1555231518858.jpeg
Views:	20
Size:	321.5 KB
ID:	124023  
IS300_Angel is offline  
post #3 of 11 (permalink) Old 04-14-2019, 02:52 AM Thread Starter
Newbie
 
Join Date: Mar 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Also forgot to mention car won’t stay on unless I press on the gas if I don’t need it starts to shake a lot and turns off
IS300_Angel is offline  
 
post #4 of 11 (permalink) Old 04-14-2019, 05:29 AM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,324
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 305 Post(s)
           
Looks like you need to repair the evap system and look for other vacuum leaks. As for burning the spark plugs, are you saying the tips are melted off?

Careful & Consistent
01 SolarYellow is online now  
post #5 of 11 (permalink) Old 04-14-2019, 02:07 PM
Mr. Roo
 
TobiasSing's Avatar
 
Join Date: Apr 2011
Location: Near DC
Posts: 9,036
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 569 Post(s)
           
In those 3 pics you posted, if all of those things aren't connected together and sealed tight, you won't have vacuum, and the car won't stay running.
Mathieu Bernier likes this.
TobiasSing is online now  
post #6 of 11 (permalink) Old 04-14-2019, 03:19 PM Thread Starter
Newbie
 
Join Date: Mar 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Quote:
Originally Posted by 01 SolarYellow View Post
Looks like you need to repair the evap system and look for other vacuum leaks. As for burning the spark plugs, are you saying the tips are melted off?
yes they are
IS300_Angel is offline  
post #7 of 11 (permalink) Old 04-14-2019, 03:21 PM Thread Starter
Newbie
 
Join Date: Mar 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Quote:
Originally Posted by TobiasSing View Post
In those 3 pics you posted, if all of those things aren't connected together and sealed tight, you won't have vacuum, and the car won't stay running.
I can’t find anythong online to show how they connect. Does anything connect to the green tips or only to the black box
IS300_Angel is offline  
post #8 of 11 (permalink) Old 04-14-2019, 05:02 PM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,324
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 305 Post(s)
           
You need to fix those hose connections and look over all the others. Once you do that. You can look at the fuel system pressure.

Careful & Consistent
01 SolarYellow is online now  
post #9 of 11 (permalink) Old 04-16-2019, 02:04 PM Thread Starter
Newbie
 
Join Date: Mar 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Quote:
Originally Posted by 01 SolarYellow View Post
You need to fix those hose connections and look over all the others. Once you do that. You can look at the fuel system pressure.
I just can’t seem to find anything find anything to show how to reconnect the green solenoid and black box
IS300_Angel is offline  
post #10 of 11 (permalink) Old 04-16-2019, 04:11 PM
Fiend
 
Join Date: Jul 2016
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
           
Kris OK is offline  
post #11 of 11 (permalink) Old 04-16-2019, 06:26 PM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,324
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 305 Post(s)
           
Quote:
Originally Posted by IS300_Angel View Post
I just canít seem to find anything find anything to show how to reconnect the green solenoid and black box
Try starting here. 2005 - IS300 Service Manual - 2JZGARAGE Factory manual has most asnwers.

Careful & Consistent
01 SolarYellow is online now  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Selling my 56k mile IS 300 5 Speed Manual Trevbo New Member Introductions 1 07-13-2018 08:42 PM
Selling my 56k mile IS 300 5 Speed Manual Trevbo General Discussion 0 01-20-2018 12:26 PM
Selling 56k Is 300 5 speed manual Trevbo Showroom 0 01-20-2018 12:23 PM
02 IS 300 Suspension Replacement Help benhuson1 Stop, Drop and Roll 2 03-08-2017 03:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome