IS300 STILL cranking but not starting. Need Help Please! Haven't Drove in a Month - Page 2 - Lexus IS Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #16 of 20 (permalink) Old 03-26-2014, 08:06 AM
Loyalist
 
Join Date: Jan 2013
Location: Gardena (Los Angeles)
Posts: 1,527
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
           
Quote:
Originally Posted by Asphyx1ation View Post
I saw a fuse blown on the passenger side thats a 7.5A IGN. There is also a wire going directly into the fuse socket. I replaced it with a new 7.5A still no luck.
Trace the wire. I'm sure IGNITION is important in starting the car.

sidenote: are there any aftermarket parts on the car, such as a stereo, piggy back computer, etc etc? They could be malfunctioning, screwing up your car.

-'03 MSM IS 300 5-Speed w/LSD - #REKT. Parted out
-'05 TCM Scion xB
-'08 Mazdaspeed3 Sport - Zoom-zoom.
RazoE is offline  
Sponsored Links
Advertisement
 
post #17 of 20 (permalink) Old 03-26-2014, 01:13 PM Thread Starter
Newbie
 
Join Date: Feb 2014
Location: Florida
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by RazoE View Post
Trace the wire. I'm sure IGNITION is important in starting the car.

sidenote: are there any aftermarket parts on the car, such as a stereo, piggy back computer, etc etc? They could be malfunctioning, screwing up your car.
I will trace it once I get off work today, my buddies say that someone that had it before me rigged a lot of stuff up, so I have to redo most of their work.

The only aftermarket thing I have is the 255 Walboro Fuel Pump that I installed myself. Nothing else, No aftermarket radio, no piggy back computer, No Aftermarket glowy lights or w/e.

yeah, it's gotta be something with ignition.
Asphyx1ation is offline  
post #18 of 20 (permalink) Old 03-26-2014, 01:42 PM Thread Starter
Newbie
 
Join Date: Feb 2014
Location: Florida
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
As I think of it now, The person before me had Subs and an amp. If my guess is right, one of the wires must of hit when I turned so I may have a ground issue. But the 7.5A IGN fuse was blown so that narrows it down. Wires in the Trunk: (The Gauge wires, Ground Wire, Red And Black connectors for the amp, and a blue wire for the remote.)
Asphyx1ation is offline  
 
post #19 of 20 (permalink) Old 03-26-2014, 07:40 PM Thread Starter
Newbie
 
Join Date: Feb 2014
Location: Florida
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I fixed the problem!

The wire I traced led to the remote wire that they left along with all the sub hook ups still hooked up. That was a hazard waiting to happen. They didn't disconnect anything when they removed the system. I guess when I was turning the loose tools I have in my trunk somehow grounded out that wire and caused my car to shut off while I was driving. I Replaced the fuse and tried it still didn't start. Used my Battery Box, Charged up the battery for about 45 mins slow charge. Started right up!

Remember That was the PASSENGER side fuse box. Someone told me their was only 2 fuse boxes; one under the hood, and one on the driver front panel. I never knew about a THIRD fuse box on the passenger side panel.

Thank god this problem is solved, I honestly appreciate the help that you guys did for me, now I can drive to work. God Bless all.

Last edited by Asphyx1ation; 03-26-2014 at 07:45 PM.
Asphyx1ation is offline  
post #20 of 20 (permalink) Old 03-26-2014, 07:43 PM
Loyalist
 
Join Date: Jan 2013
Location: Gardena (Los Angeles)
Posts: 1,527
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
           
Congrats

-'03 MSM IS 300 5-Speed w/LSD - #REKT. Parted out
-'05 TCM Scion xB
-'08 Mazdaspeed3 Sport - Zoom-zoom.
RazoE is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
IS300 lost compression while cranking Brett B General Discussion 7 05-05-2010 10:38 PM
need some help..cranking when starting the engine Vjammin General Discussion 5 03-18-2010 02:44 PM
Lexus predicts 1,600 IS Convertible sales per month, starting price below $40,000 -=Hot|Ice=- General Discussion 17 05-18-2009 01:45 PM
Need help - long cranking times, rough starting MNSpectraBlueIS General Discussion 7 08-10-2001 07:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome