IS300 Headlight Switch Opening Trunk - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 03-29-2014, 10:56 PM Thread Starter
Newbie
 
Join Date: Aug 2013
Location: Delaware, USA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
IS300 Headlight Switch Opening Trunk

I am at a loss. All of a sudden, now every time I turn my headlight switch on, my trunk pops open.
I thought maybe I just have to reset my computer, so I disconnected my battery for a good hour, but it's still doing it.
I also noticed that my trunk light is now staying on even when the latch is in the closed position. This is going to drain my battery.
It's annoying, but I have to disconnect my battery every time now.
Does anyone know what could be causing this or how to fix?
Will taking out the trunk bulb be a good temporary remedy to stop the battery from draining?
IzunaDrop247 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-30-2014, 04:54 AM
Lurker
 
Join Date: Dec 2008
Location: Sweden
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
           
Sounds like you have a cable failure in the rear, since all cables are going the same way from the body to the trunk.
pierre_2zzge is offline  
post #3 of 8 (permalink) Old 03-30-2014, 06:15 AM Thread Starter
Newbie
 
Join Date: Aug 2013
Location: Delaware, USA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I looked at the wires in my trunk and found this.
I accidentally drilled through the wires when I was drilling the new holes to mount my Altezza wing.
I think this is the cause.
Is this something that I can fix or do I have to replace?


[IMG][/IMG]
IzunaDrop247 is offline  
 
post #4 of 8 (permalink) Old 03-30-2014, 06:31 AM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
That would be your problem, all rear lighting involves usually a green positive and white/black negative. You can cut back that black plastic wire sheath and butt splice the wires with butt crimps and tape them up real good. But I would personally go the BEST route which would be to solder the wires back together using solder and heat shrink. Honestly, everything should always be soldered on a car, they will outlast a crimped on butt splice.

'02 IS300 MSM LSD
jasonm4 is offline  
post #5 of 8 (permalink) Old 03-30-2014, 06:35 AM Thread Starter
Newbie
 
Join Date: Aug 2013
Location: Delaware, USA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks! I will do that.
IzunaDrop247 is offline  
post #6 of 8 (permalink) Old 03-30-2014, 06:45 AM
Enthusiast
 
Join Date: Aug 2012
Location: New Hampshire
Posts: 1,057
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
           
This would've been a nice April fools prank lol.

01 IS300 - MSM - 240k mile high club

Currently in: snow mode

BRZ Differential w/ 4.1 -- K&N FIPK Intake -- CXRacing Coilovers -- IS350 18" Wheels -- Greddy Lip [RIP :(]

Hotchkis Sways -- OBX Shorty Headers -- Custom Magnaflow Catback

"Gotta work on the nut behind the wheel before you start fixing bolts on the car"
therock0720 is offline  
post #7 of 8 (permalink) Old 03-30-2014, 07:09 AM Thread Starter
Newbie
 
Join Date: Aug 2013
Location: Delaware, USA
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I just taped the not so damaged ones up and soldered the ones that got messed up real bad. The ground wire was totally cut in half.
Everything is working normally now. Thanks everyone!

2003 Lexus IS300
5-Speed Manual

Last edited by IzunaDrop247; 03-30-2014 at 09:16 AM.
IzunaDrop247 is offline  
post #8 of 8 (permalink) Old 03-30-2014, 09:38 AM
Lurker
 
Join Date: Dec 2008
Location: Sweden
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
           
Hmm yepp theres youre problem, if you where thinking backwards and thought of what you had done to your car and what the symptoms are it shouldn´t have taken you so long time to find out this by yourself without starting this topic I guess

I had a "wierd" electrical problem with the aftermarket stereo in my Sportcross when I bought it, the stereo turned off when I turned on the lights.
Previous owner had cut off all factory cables and connectors, then placed the ground on one of the cables that dim the lights in the standard stereo. Just had to make a new ground and then it worked fine
pierre_2zzge is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening Trunk specie Basic Help & Repair 1 07-22-2013 06:24 PM
Does your trunk make a loud thump when opening remotely? happysmp Basic Help & Repair 16 07-05-2006 01:05 PM
trunk opening hellaFreez General Discussion 7 02-04-2003 09:49 PM
Trunk Opening... amadeus00 General Discussion 14 01-29-2003 12:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome