HELP! Newbie -- P0440 - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 03-09-2011, 10:32 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
HELP! Newbie -- P0440

Hi all, I'm a newbie here on the Lexus Forum. I just bought a 2001 Lexus IS with 60k miles. I am getting an EVAP code P0440. What I noticed happening is, everytime I fill the tank (full) and drive about 80 miles, the check engine light would come on. I know I have a leak somewhere coming from the rear of the car because I can smell fuel after I drive the car and park it inside the garage. Seems to be coming from the Right rear wheel well. Wierd thing is, when I fill the tank only 3/4 full, and drive, the check engine light won't turn on. I can keep filling it only 3/4 full and No check engine light. Once I do a full tank, guaranteed check engine light after about 80 miles.

Any ideas? maybe one of the check/vent valves? Anyone have this problem before? Thanks in advance!

Ric
recaro18 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-10-2011, 03:14 AM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
when your fillinng your tank the whole way, the EVAP vent is is getting stuck closed, thus giving you a CEL. the Vent is located in the tank. Its like a buildup of pressure if im correct.

'02 IS300 MSM LSD
jasonm4 is offline  
post #3 of 13 (permalink) Old 03-10-2011, 02:31 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by jasonm4444 View Post
when your fillinng your tank the whole way, the EVAP vent is is getting stuck closed, thus giving you a CEL. the Vent is located in the tank. Its like a buildup of pressure if im correct.
so do I have to drop the tank to get access to the EVAP vent valve? or can it be accessed by removing the rear bottom seat?
recaro18 is offline  
 
post #4 of 13 (permalink) Old 03-10-2011, 04:02 PM
Frequenter
 
Join Date: Feb 2011
Location: Phx,Az
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
fathorsejr is offline  
post #5 of 13 (permalink) Old 03-10-2011, 04:05 PM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
From the rear seat...but I wouldn't jump to conclusions yet. This is a list for that code;

P0440 (evap emission control sys malfunction). Troubled areas:
Hose cracked, holed, damage or loose seal.
Fuel tank cap not installed properly, cracked or damage.
Vac hose cracked, holed, blocked, damage or disconnected.
Fuel tank cracked, holed or damage.
Charcoal canister cracked, holed or damage.
Open or short in vapor pressure sensor circuit.
Vapor pressure sensor.
Fuel tank over fill check valve cranked or damage.
ECM

I know our cars don't like to be completely filled with gas, especially past the point to where the gas pump automatically stops. The purge EVAP valve can get stuck. Honestly what I would do since you didn't pull any of the other codes, is to make sure the gas cap seal is good and that it is on there good and tight(few clicks). The IS300 picks up on a loose/bad cap very good. Then I would drive it a bit to use maybe an 1/8 of a tank. Then the code will either go away on its own or you can pull the negative off your battery for a few minutes to reset the code. If the code comes back then you may have to look at getting to the charcoal canister to check the vent. I don't know if you did/do, but I would always stop refueling when it stops itself. I would wait and see what happens.

'02 IS300 MSM LSD
jasonm4 is offline  
post #6 of 13 (permalink) Old 03-10-2011, 05:29 PM
Fiend
 
Join Date: Aug 2005
Location: Kirkland, WA
Posts: 496
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Definately replace the Gas cap no matter what. Toyota or Lexus dealer
part number(s) 77300-53010 or 77300-08010.
If that doesn't do it, the cannister is probably bad (from the previous owner
over-filling / topping off the tank)
nautox is offline  
post #7 of 13 (permalink) Old 03-11-2011, 02:11 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
yep...gas cap from the dealer was the first thing i did....still throwing a P0440
recaro18 is offline  
post #8 of 13 (permalink) Old 03-11-2011, 02:14 PM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Have you tried to clear the code as I mentioned to see if it comes back. The code may just be stuck.

'02 IS300 MSM LSD
jasonm4 is offline  
post #9 of 13 (permalink) Old 03-14-2011, 02:49 PM
Newbie
 
Join Date: Dec 2010
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Damn I am having the same exact problem! I hope we can figure it out! Mine keeps coming back. I'll try driving for a few hours until I am almost empty then fill up half way later today. Hopefully I just overfilled!
mattscar is offline  
post #10 of 13 (permalink) Old 03-14-2011, 04:38 PM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Quote:
Originally Posted by mattscar View Post
Damn I am having the same exact problem! I hope we can figure it out! Mine keeps coming back. I'll try driving for a few hours until I am almost empty then fill up half way later today. Hopefully I just overfilled!
You are pulling a P0440 code and it won't clear?

'02 IS300 MSM LSD
jasonm4 is offline  
post #11 of 13 (permalink) Old 07-24-2011, 04:28 PM
Fiend
 
Join Date: Mar 2008
Location: Houston
Posts: 285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
hate to bump this but i have the same issue.... anyone have updates?

01 MSM Wald front, sides, l-tune rear
pogodamonkey112 is offline  
post #12 of 13 (permalink) Old 07-27-2011, 01:41 PM
Newbie
 
Join Date: May 2011
Location: Sin City/San Diego
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
+1 for updates... I checked the gas cap hoses and then used a OBDII scanner tool and erased the code which worked and then it came back after 2500 miles, might have to just take it to the dealer.
mattbeeezy is offline  
post #13 of 13 (permalink) Old 07-30-2011, 10:35 AM
Fiend
 
Join Date: Mar 2008
Location: Houston
Posts: 285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Im going to go with Charcoal cannister, my IS is giving all the symptoms indicated above. I replaced the gas cap and did NOT fill the tank up so no CEL yet, however I can still smell the fuel vapors near the right rear wheel.

01 MSM Wald front, sides, l-tune rear
pogodamonkey112 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
cel p0440 x2, p0446.. wat do i do? phucmang Basic Help & Repair 7 10-09-2015 10:06 PM
CODE P0440 EVAP Emission shenmecar Basic Help & Repair 3 02-09-2010 08:49 AM
C.E.L Code P0440 dr.tran Basic Help & Repair 2 01-05-2007 07:33 AM
CEL Codes P0440 and P0446 m4ha7m4 Basic Help & Repair 7 09-26-2006 03:50 PM
new toyo header and P0440 code eaglet25 Go Fast Stuff 20 04-17-2006 10:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome