Fog Lights Stopped Woking - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-06-2004, 05:53 PM Thread Starter
Frequenter
 
Join Date: Apr 2002
Location: Brea, CA
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Fog Lights Stopped Woking

I changed out my TeCk Grounding Kit for a new color and now notice my Fog Lights don't work. I checked the fuse inside on the passenger side and the bulbs and all are fine. Any place else to check?
BlackIS_in_North_OC is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-07-2004, 02:23 AM
Manufacturer of Pipes
 
Joe Z's Avatar
 
Join Date: Sep 2002
Location: West Coast
Posts: 5,285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
First thing I would check, is the headlight/foglight stem...

Make sure the stem is NOT in the the highbeam position. They will not work. Sometimes I knock my stem into the highbeam position and then realize that my fogs are off eventhough the switch is on. :crazy:


Joe Z

2008 Smoky Granite Mica IS-F w/ ML ~ NAV ~ Black Leather
PTS Exhaust, designed by Joe Z ~ TRD Shift knob ~ Protected by Aerotect
Five Axis Design R5:F Wheels on Continental Extreme DW


Joe Z Intake <- Designed by an Enthusiast for Enthusiasts

01' GGP ~ #131 Born 5/00 ~ Lost 4/07
ALL MY MODS are For Sale here: Joe Zís Super Garage Sale
Joe Z is offline  
post #3 of 5 (permalink) Old 03-07-2004, 01:34 PM Thread Starter
Frequenter
 
Join Date: Apr 2002
Location: Brea, CA
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for the suggestion Joe, tired that, but still no Fogs.
BlackIS_in_North_OC is offline  
 
post #4 of 5 (permalink) Old 03-08-2004, 12:45 AM
Manufacturer of Pipes
 
Joe Z's Avatar
 
Join Date: Sep 2002
Location: West Coast
Posts: 5,285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Hmm.. interesting!! :roll:

I am still trying to think how the grounding kit could affect the foglights??

Do you have FOG Mod???




Quote:
Originally Posted by BlackIS_in_North_OC
Thanks for the suggestion Joe, tired that, but still no Fogs.

2008 Smoky Granite Mica IS-F w/ ML ~ NAV ~ Black Leather
PTS Exhaust, designed by Joe Z ~ TRD Shift knob ~ Protected by Aerotect
Five Axis Design R5:F Wheels on Continental Extreme DW


Joe Z Intake <- Designed by an Enthusiast for Enthusiasts

01' GGP ~ #131 Born 5/00 ~ Lost 4/07
ALL MY MODS are For Sale here: Joe Zís Super Garage Sale
Joe Z is offline  
post #5 of 5 (permalink) Old 03-09-2004, 12:03 PM
Threadlocker
 
Join Date: Aug 2000
Location: Orange County, CA
Posts: 8,984
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
what kind of bulbs do you have?

since this happened right after changing the grounding kit, are you sure everything is properly wired up, did you accidentally leave any hanging grounds?
irv_usc is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome