DRL not working. One high beam always on - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-16-2014, 05:05 PM Thread Starter
Newbie
 
Join Date: Jan 2009
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
DRL not working. One high beam always on

So up until recently Iv never had a problem with my lights at all. About a week ago my DRL would cut in and out a lot and when they cut out my drivers side high beam would be on. I tried unplugging the resistor (black box on passenger strut) and nothing. I plugged it back in after about a day. Now my DRL don't come on at all and my drivers high beam is always on unless I turn on the lows. Can anyone please shed some light on this for me? It's so ugly! Haha

2004 IS300. . . aaaannnnd thats it
chouparker10 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-16-2014, 05:42 PM
Frequenter
 
Join Date: Apr 2013
Location: SLTX
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
           
Check fuses?

'02 BD1 8N8 MLSD 143k - cruiser
'07 Accord SE - commuter
htekken is offline  
post #3 of 5 (permalink) Old 05-16-2014, 06:11 PM
Lurker
 
Join Date: Oct 2013
Location: College Park, MD
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Garage
Without the box plugged in the high beam is off? Sounds like a bad resistor box
02_GGP_IS300 is offline  
 
post #4 of 5 (permalink) Old 05-16-2014, 10:25 PM Thread Starter
Newbie
 
Join Date: Jan 2009
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I'll check the fuses. But when the box is unplugged the high beam is still on

2004 IS300. . . aaaannnnd thats it
chouparker10 is offline  
post #5 of 5 (permalink) Old 05-17-2014, 04:38 AM
Lurker
 
Join Date: Oct 2013
Location: College Park, MD
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Garage
Seems like a short, or bad ground. The lights should go out when you unplug the drl. Check the wires at the drl resistor and by the headlights.
02_GGP_IS300 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone gone to Yellow High Beam/DRL nautox Showroom 2 11-19-2011 12:06 PM
High Beam not turning on but DRL is Liquidclown IS300 Owner's Forum 0 01-16-2010 07:13 PM
drl/high beam wattage limits? Absolutely04 Showroom 10 10-13-2004 03:26 PM
DRL/High Beam cheetah1023 Showroom 8 01-13-2004 11:42 AM
problem with DRL/High Beam TK288 Showroom 7 09-25-2002 08:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome