Driver's side speaker only works in reverse??? - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 03-14-2014, 01:23 PM Thread Starter
Frequenter
 
Join Date: Jun 2009
Location: Bremerton, Wa
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Driver's side speaker only works in reverse???

So I have a strange issue going on. I remember making a left turn a few days ago and my driver side speaker cut out. Just the front one and not the rear.


Now for some odd reason it only wants to come back on when I put the car in reverse!


Any clue as to what might be going on here before I rip my door panel off?

Thanks

2002 Blue IS300 E-Shift
chelms166 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-14-2014, 01:44 PM
Enthusiast
 
Join Date: Apr 2012
Location: WI
Posts: 1,028
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
Does it happen when the car is in reverse and stopped or when you're moving in reverse?

There are only a few screws holding the door panel on. It's a 5-10 minute job. I think there is one in the door pull, one behind a little panel in the handle trim, and one behind a panel by the tweeter.
fwdt is offline  
post #3 of 7 (permalink) Old 03-14-2014, 01:51 PM Thread Starter
Frequenter
 
Join Date: Jun 2009
Location: Bremerton, Wa
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Brake on or moving doesn't seem to change anything. Gonna go investigate.

2002 Blue IS300 E-Shift
chelms166 is offline  
 
post #4 of 7 (permalink) Old 03-23-2014, 07:57 PM Thread Starter
Frequenter
 
Join Date: Jun 2009
Location: Bremerton, Wa
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
So I just installed some new speakers hoping it had something to do with having original stock speakers, but to no avail. Although they sound great the driver side still only works in reverse.

Any clue as to what might be going on?

And on a side note how much should I expect to pay to get my rear diff swapped? Just for labor. And where can I find new capscrews to replace the old ones?

Thanks for any help folks.

2002 Blue IS300 E-Shift
chelms166 is offline  
post #5 of 7 (permalink) Old 03-23-2014, 08:18 PM
Addict
 
mm71522's Avatar
 
Join Date: Dec 2011
Location: Inglewood, California
Posts: 2,664
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 353 Post(s)
           
Garage
Have you checked your wiring behind the door panel?
How are your speakers wired?

Mike
'02 AR IS300; M98 L-Tuned
TOKICO HP/TANABE NF210

ENKEI KOJIN 18X8.5+35/9.5+30
---------------------------------
DIY: Nav+Aftermarket HU
DIY: Timing Belt

My Thread
mm71522 is offline  
post #6 of 7 (permalink) Old 03-23-2014, 08:51 PM Thread Starter
Frequenter
 
Join Date: Jun 2009
Location: Bremerton, Wa
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Quote:
Originally Posted by mm71522 View Post
Have you checked your wiring behind the door panel?
How are your speakers wired?
All of the wiring looked fine to me. Standard stock setup with new plug and play wire harness adapters for the aftermarket speakers.

No obvious signs of damage to the existing wiring. And since the speaker works with the shifter (auto) in reverse I would assume the wiring itself is not the issue, but I haven't looked at any diagrams to see what might be in common with the gear selector. Haven't checked for codes yet either, but no lights on indicating a code is present on the dash.

Stumped!

2002 Blue IS300 E-Shift
chelms166 is offline  
post #7 of 7 (permalink) Old 03-23-2014, 08:56 PM Thread Starter
Frequenter
 
Join Date: Jun 2009
Location: Bremerton, Wa
Posts: 221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Not sure if this would be related to my current issue, but my navigation doesn't work all the time either. I don't think it's a disk read error since I have two different year disks and they both have the same issue with working all the time.

2002 Blue IS300 E-Shift
chelms166 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver side power window/lock control somewhat works Twiggy114 Basic Help & Repair 9 02-26-2011 10:47 PM
Driver Side Door Speaker bad? sanchezian16 Mobiletronics 2 03-12-2010 12:19 PM
Gears 1-5 NOT engaging, Reverse works Wht_04 Basic Help & Repair 8 03-11-2010 02:10 PM
how to remove the stock speaker from the driver side door sherwing2000 Mobiletronics 2 04-27-2004 04:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome