CEL Code Database - Ask Question's Here - Lexus IS Forum
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 181 (permalink) Old 03-04-2009, 01:58 PM Thread Starter
Ninja?
 
Join Date: Jun 2005
Location: uʍop ǝpısdn
Posts: 16,050
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
           
CEL Code Database - Ask Question's Here

First, check your problem codes here:
OBD-II Check Engine Light Trouble Codes

Then, ask your question (if you have any) and members will answer them to the best of their ability.

Thanks

©2006 my.IS
2015 F32 w/ N55 Alpine White
DO SUSPENSION FIRST!
kayotik is offline  
Sponsored Links
Advertisement
 
post #2 of 181 (permalink) Old 03-04-2009, 03:02 PM
Immortal
 
acumenhokie's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 23,115
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
           

IS300 Alumni
acumenhokie is offline  
post #3 of 181 (permalink) Old 03-04-2009, 05:47 PM
Guru
 
Join Date: Mar 2006
Location: SoCal
Posts: 6,564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
           
Garage
Great idea. This should be helpful for the numerous CEL threads we get every week.

My thread of picture [email protected]: 2003 BO 5MT B01B

5Zigen || Apex-i || ARC Audio || B&M || BC Racing || Carson Tuned || Centerforce || CUSCO || DEI || EXPEL || Fidanza || FIGS || G2 || Greddy || JDMeyes || JIC || Karl Sport || L-Tuned || MONSTER || Optima || Outerwear || PIAA || Pioneer || PLP || SONY || SRT || Swift || TeCK Pro || Token Solutions ||TRD || Tuned Parts || UGO || WORK || VALOR || Valentine1 || VentureShield || Yokohama ||.
rvalero is offline  
 
post #4 of 181 (permalink) Old 03-08-2009, 03:14 PM
Frequenter
 
Join Date: Jan 2007
Location: Chicago
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I might as well start then lol...I just pulled the codes from my car and I get the codes p0110 and p0430. Would this be the o2 sensor or am I looking at the cat as well?

'02 Black Onyx E-Shift
Tokico Illuminas | Tanabe NF210 | K&N Filter | PowerSlots | EBC GreenStuff

Back to stock rims for me ^^
krnlight is offline  
post #5 of 181 (permalink) Old 03-08-2009, 03:31 PM Thread Starter
Ninja?
 
Join Date: Jun 2005
Location: uʍop ǝpısdn
Posts: 16,050
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
           
PO110 seems to be your Air Fuel Metering.. that would point me (i would think) to the MAF sensor. You may have to clean that out, and the worst case would be to replace it ($150)

PO430 is catalytic convertor failure.. which means you'll probably have to get a new cat.

©2006 my.IS
2015 F32 w/ N55 Alpine White
DO SUSPENSION FIRST!
kayotik is offline  
post #6 of 181 (permalink) Old 03-17-2009, 02:06 PM
Frequenter
 
Join Date: Jan 2007
Location: Chicago
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Thanks for the assist, I found out that besides my MAF sensor being dirty, my alternator gave out so I replaced it too and it seems to have gotten rid of my CEL codes period. I have a feeling though I'm going to have to replace the battery as well since it is getting up there in age.

'02 Black Onyx E-Shift
Tokico Illuminas | Tanabe NF210 | K&N Filter | PowerSlots | EBC GreenStuff

Back to stock rims for me ^^
krnlight is offline  
post #7 of 181 (permalink) Old 03-20-2009, 06:31 PM
Lurker
 
Join Date: Jan 2007
Location: Atlanta
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Help, I failed emissions!

I have an 2004 IS with 80k miles and I have 4!!! error codes! I am in a slump right now and don't can't afford a high bill to get all of these fixed. I need a good solution on the best steps to approach to get this fixed, asap. Do I need to go to a shop and pay them to run a scan? please help guys

Error Codes
P0154- no circuit activity detected
P0430- catalyst efficiency below threshold-bank 2
P2127- AF sensor signal stuck lean 21
P0153- circuit slow response
SnIS300 is offline  
post #8 of 181 (permalink) Old 03-29-2009, 06:10 PM
Frequenter
 
Join Date: May 2008
Location: Hollywood, FL
Posts: 202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
got a check engine light, checked the code

came up p0141, heater circuit malfunction

appears to be faulty 02 sensor, how do i know which one? and where the best place to buy one?
chicotunner07 is offline  
post #9 of 181 (permalink) Old 03-30-2009, 06:56 PM
Lurker
 
Join Date: Aug 2008
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
is there a manual way of finding the codes without a scanner?
f4tman is offline  
post #10 of 181 (permalink) Old 03-30-2009, 07:00 PM Thread Starter
Ninja?
 
Join Date: Jun 2005
Location: uʍop ǝpısdn
Posts: 16,050
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
           


no.


©2006 my.IS
2015 F32 w/ N55 Alpine White
DO SUSPENSION FIRST!
kayotik is offline  
post #11 of 181 (permalink) Old 03-30-2009, 07:04 PM
Banned
 
Join Date: Apr 2006
Location: MA
Posts: 12,268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
Just noticed it James. Great sticky.

- Greg '03 BO SD 5-spd.
Quote:
Originally Posted by EricK
BMWs are built for f0**ers who appreciate an engaging driving experience. Lexus cars are designed for anal retentive people who feel the feedback from the road is a nuisance instead of a bonus.
I'm a f#$%&r then
MrGregski is offline  
post #12 of 181 (permalink) Old 04-22-2009, 10:44 AM
Newbie
 
Join Date: Apr 2009
Location: NY
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
hey,i plugged the scanner in and got p0171 and p0174 i also got the same numbers with a p and d....any ideas? the scanner says its system too lean any help is appreciated thanks.

i am a person.
DaRealone is offline  
post #13 of 181 (permalink) Old 04-22-2009, 10:47 AM
Immortal
 
acumenhokie's Avatar
 
Join Date: Jul 2004
Location: Wilmington, DE
Posts: 23,115
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 1 Post(s)
           
Quote:
Originally Posted by DaRealone View Post
hey,i plugged the scanner in and got p0171 and p0174 i also got the same numbers with a p and d....any ideas? the scanner says its system too lean any help is appreciated thanks.
Start here:
https://my.is/forums/f87/two-codes-po171-po174-265993/
https://my.is/forums/f87/check-engine-light-316394/
https://my.is/forums/f87/help-p0171-p0174-255303/

IS300 Alumni
acumenhokie is offline  
post #14 of 181 (permalink) Old 07-15-2009, 04:53 PM
Newbie
 
Join Date: Jul 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
p1349 code mechanic trouble

hi, ive got an 02 IS auto

i had error code p1349, took the car to the mechanic and they told me my vvt solenoid needed to be replaced so i had them do that along with some other work (timing belt, water pump)

picked the car up and 20 miles later the same code came up

took the car back in and they said they had put the solenoid in incorrectly which took them all day to fix and then they took half of the next day to fix the timing

picked the car up and 2 miles later the same code came up

took the car back and they have it now and are still working on it

Are there other areas they should be checking out for p1349?
Could the CEL be malfunctioning and should they be able to figure that out easily?

Any help is appreciated and let me know if I should provide more info. thanks
goinbacktokali is offline  
post #15 of 181 (permalink) Old 07-15-2009, 05:05 PM
Frequenter
 
Join Date: Nov 2008
Posts: 192
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by goinbacktokali View Post
hi, ive got an 02 IS auto

i had error code p1349, took the car to the mechanic and they told me my vvt solenoid needed to be replaced so i had them do that along with some other work (timing belt, water pump)

picked the car up and 20 miles later the same code came up

took the car back in and they said they had put the solenoid in incorrectly which took them all day to fix and then they took half of the next day to fix the timing

picked the car up and 2 miles later the same code came up

took the car back and they have it now and are still working on it

Are there other areas they should be checking out for p1349?
Could the CEL be malfunctioning and should they be able to figure that out easily?

Any help is appreciated and let me know if I should provide more info. thanks
first of all how do you put a vvt actuator in backwards? and fix the timing? this is an INTERFERENCE motor, if the timings off you got bent valves, sometimes if your oil does not show up on the dipstick or your motor is sludged your vvt actuator wont work because its not getting oil pressure,

did it idle rough?

Last edited by jasonm4; 07-17-2014 at 04:45 AM. Reason: removed NON
natodog is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL Code P1121...help cjrubio29 General Discussion 10 03-07-2017 10:59 PM
HELP getting CEL code. chriscrystalIS General Discussion 9 08-11-2009 10:55 PM
CEL Code: P0430 bmwmike Basic Help & Repair 14 04-05-2009 09:32 PM
help with this CEL code ksoazn IS300 Owner's Forum 1 09-12-2007 08:57 AM
Got my cel code! Hirun Go Fast Stuff 30 07-30-2005 05:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome