Burning motor oil from header replacement what's the cause - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-07-2017, 07:26 PM Thread Starter
Newbie
 
Join Date: Apr 2017
Location: St. Petersburg
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Burning motor oil from header replacement what's the cause

Hello Forum-members,

I decided to go with some cheap ebay headers, I know it's not the best decision but in my situation, saving $300 for headers is a big deal. Car is definitely feels better power-wise but I have an exhaust leak between y-pipe and header which is going to be fixed soon (the cheap aftermarket gasket is a POS). My worry is the oil burning (might be those stains on the header showed in the picture). I had an motor oil warning light come up after around 3 days installing the headers, after checking, I was low on motor oil. I did an oil change around 1000 miles ago and topped it off so it is quite recent. If it helps, the O2 sensor on the y-pipe is missing (soon to be replaced, but shouldn't influence the problems mentioned) and I received a new code which I never had before saying cylinder 1 misfire. Maybe a spark plug is loose? That could explain both problems. I don't see any oil outside the engine though as it just burns right off, can't even open my window without the smell of burnt oil.

*On the picture you can see the rear tubes turned bronze and the front ones have some odd stains on them.
Attached Thumbnails
Click image for larger version

Name:	20170507_210227.jpg
Views:	43
Size:	130.8 KB
ID:	109153   Click image for larger version

Name:	20170507_210210.jpg
Views:	53
Size:	134.4 KB
ID:	109161   Click image for larger version

Name:	20170507_210202.jpg
Views:	52
Size:	103.5 KB
ID:	109169  

Last edited by Gulp; 05-07-2017 at 07:37 PM.
Gulp is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-10-2017, 03:18 PM Thread Starter
Newbie
 
Join Date: Apr 2017
Location: St. Petersburg
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Just added some oil treatment which fixed the problem for now
Gulp is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
where to find header collector gasket? jeddyminit General Discussion 1 01-20-2017 06:30 AM
IS300 Clutch Replacement DIY difficulty? Sassper Basic Help & Repair 8 09-09-2016 04:56 PM
Aftermarket exhaust manifold header install Trentthedude General Discussion 0 03-10-2016 07:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome