Alternator voltage constant with revs and battery light on - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-12-2018, 08:53 AM Thread Starter
Newbie
 
Join Date: Nov 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Alternator voltage constant with revs and battery light on

Hi,

I recently installed a new aftermarket alternator in my 2006 Lexus is250 and took the battery in to make sure it was good.

After installation, the charging system warning light is on and I can't figure out what the problem is.

In testing, the voltage across the battery terminals are a constant 13.85V, at idle and at 5000rpm. So the battery is charging, but as I understand the voltage should climb to around 14.2V at higher rpm. Could this be regulator related? If so, does it indicate the wrong regulator is installed? How do I test?

Cheers, Juan
juan_c is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-12-2018, 08:57 AM Thread Starter
Newbie
 
Join Date: Nov 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
@jasonm4, you have any ideas?
juan_c is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
help please. bouncing revs and high idle rpm knoknot Basic Help & Repair 0 03-24-2016 05:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome