02 Is300 5-speed gas light blinking and guage not working plus temp guage not working - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-28-2011, 05:33 PM Thread Starter
Lurker
 
Join Date: Aug 2010
Location: fitchburg
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
02 Is300 5-speed gas light blinking and guage not working plus temp guage not working

I just started my car to notice that my gas guage wasn't working? I shut the car off and restarted it and everything was fine again. I drive down the road a bit and happened to look at it again to see it was not working again and the gas light was blinking. After looking at all my other guages I saw that the temp guage wasn't working also??? Is this something that is a common occurance? Any help will be greatly appreciated
alltracst185 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-20-2015, 08:47 PM
Newbie
 
Join Date: Jan 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Has anyone had any luck with this issue ...i have an 04 is auto and it started this exact problem after getting an alarm
dispapigotit58 is offline  
post #3 of 3 (permalink) Old 02-06-2018, 04:08 AM
Newbie
 
Join Date: Aug 2009
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Same problem... crazy,anyone have solution?
tony9189 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
guage cluster not working. Hi im SHON Basic Help & Repair 8 10-21-2007 01:14 AM
Outside Temp guage... richter General Discussion 12 07-24-2007 05:36 PM
HELP!! Heater acting up and temp guage all over the place moorevisual Basic Help & Repair 7 02-07-2006 09:39 AM
HELP!! Heater acting up and temp guage all over the place moorevisual General Discussion 3 02-07-2006 08:59 AM
Hooked up my AF Guage w/ PLX Converter - not working mattssi Go Faster 2 11-14-2004 11:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome