01 is300 tyto 01 no sound in right front speaker - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-13-2014, 05:08 PM Thread Starter
Newbie
 
Join Date: May 2014
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
01 is300 tyto 01 no sound in right front speaker

Hi all,
I have recently wired up a new pioneer headunit to the is300 OEM sound system. I followed the tyto-01 DIY thread. The sound quality and bass is very crisp and sounds great. However, there is no sound coming from the right front speaker. I do hear a hissing noise coming from the right front speaker. Just no audio. Has anyone had this problem and no how to fix it? I would appreciate any help. Thanks!
sfischer042 is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Metra TYTO-01 No Sound in '04 IS300 is3hunnit Mobiletronics 16 08-08-2014 03:56 PM
Metra TYTO-01 Harness in 01IS No Sound Issue el-guapin Mobiletronics 8 06-27-2012 08:16 AM
help ! my IS speaker sound like crap tienanh4m Mobiletronics 7 04-22-2007 08:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome