01 IS300 with a p0440 (pic) - Page 2 - Lexus IS Forum
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools
post #16 of 49 (permalink) Old 01-11-2012, 05:50 PM
Enthusiast
 
Join Date: Jul 2008
Location: Illinois
Posts: 1,280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
           
This is sorta of how i imagine things went down that day.

CEL: P0440!!!!!!

CHALLENGE ACCEPTED!









FIXED

And not one fuck was given that day.

-Nyke
Nyke is offline  
Sponsored Links
Advertisement
 
post #17 of 49 (permalink) Old 01-11-2012, 06:49 PM
Lurker
 
Join Date: Aug 2011
Location: Raeford,NC
Posts: 95
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
           
che's300 is offline  
post #18 of 49 (permalink) Old 01-11-2012, 08:33 PM
Newbie
 
Join Date: Dec 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
sawzal is the shit lol. now that i did it and its all fixed i am too laughing at it

Last edited by akcentu; 01-11-2012 at 08:40 PM.
akcentu is offline  
 
post #19 of 49 (permalink) Old 01-23-2012, 08:20 PM
Newbie
 
Join Date: Jul 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have the same error on my 2001 IS300 sedan. I do have a pretty hefty smell of gas when get out of the vehicle (exhaust smells like fresh gas) I need to replace my cat which I have the replacement already.

I just want to see if you guys think my issue will be the same thing before I start buying the parts to repair this. Also is there any kind of picture manual which has part numbers because the plastic clip that holds my hood rod is broken and I'm not sure what the part number is.

Thank you!
jas0nmack is offline  
post #20 of 49 (permalink) Old 01-23-2012, 08:48 PM
Follower
 
Join Date: Dec 2003
Location: SB, CA
Posts: 512
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
I would love to see pics of this hole...

Injen ram air, pro1 header, hp racing rear section, TRD 18"s, upper/lower Custom Fabbed Braces , TRD sportivio w/3-way koni yellows,Yellow Stuff Pads
Toyomoto VB dowels, tinted rear lenses
djlunatiq is offline  
post #21 of 49 (permalink) Old 01-23-2012, 08:52 PM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Quote:
Originally Posted by jas0nmack View Post
I have the same error on my 2001 IS300 sedan. I do have a pretty hefty smell of gas when get out of the vehicle (exhaust smells like fresh gas) I need to replace my cat which I have the replacement already.

I just want to see if you guys think my issue will be the same thing before I start buying the parts to repair this. Also is there any kind of picture manual which has part numbers because the plastic clip that holds my hood rod is broken and I'm not sure what the part number is.

Thank you!
You are throwing DTC P0440 as well? Is so, start with the easy things as mentioned in my post on the first page. Check the seal ln the gas cap and check to make sure the EVAP lines are connected, such as the one for the CC VSV in the first post. Once you have the code and check the various items, try resetting the code to see if ir even comes back.

As far as getting part numbers, I tend to use Sewell's website. The hood prop clip you are looking for is as follows:

53455 Lexus part #53455-53010
HOOD SUPPORT ROD CLAMP, $23.08

here's a link to access parts. There is a complete breakdown of EVERY part.
2001 IS300: OEM Body (HOOD LOCK & HINGE) Replacement Parts

'02 IS300 MSM LSD
jasonm4 is offline  
post #22 of 49 (permalink) Old 01-23-2012, 09:05 PM
Newbie
 
Join Date: Jul 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by jasonm4444 View Post
You are throwing DTC P0440 as well? Is so, start with the easy things as mentioned in my post on the first page. Check the seal ln the gas cap and check to make sure the EVAP lines are connected, such as the one for the CC VSV in the first post. Once you have the code and check the various items, try resetting the code to see if ir even comes back.

As far as getting part numbers, I tend to use Sewell's website. The hood prop clip you are looking for is as follows:

53455 Lexus part #53455-53010
HOOD SUPPORT ROD CLAMP, $23.08

here's a link to access parts. There is a complete breakdown of EVERY part.
2001 IS300: OEM Body (HOOD LOCK & HINGE) Replacement Parts
Thank you for the part #. I replaced the gas cap 2 weeks ago and still have the same code. I haven't reset it so I guess I should try that first. I will try and check the lines hopefully this weekend. Thanks for the info and will report back.
jas0nmack is offline  
post #23 of 49 (permalink) Old 01-26-2012, 11:36 PM
Newbie
 
Join Date: Aug 2011
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have a 2001 IS300. It is also throwing a P0440 code on me for a few times.

It will come on after I fill up the tank to 3/4. I removed battery and recap fuel cap. twice P0440 did not come on after the battery reset. However, after I fill it up, it comes back on after 30 miles exactly.

I am exasperated by the CEL. I changed fuel cap once and it stayed away for 200 miles. Then after a fillup, it came back on. Did the battery reset, and it stayed away until the next fillup. I need to find a solution to this stopid CEL code. can anybody advise me of what I can do?
Jimmy631 is offline  
post #24 of 49 (permalink) Old 01-26-2012, 11:48 PM
Fiend
 
Join Date: Feb 2011
Posts: 300
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
           
just got this bad bitch today, and it ticks me off..
just the sight of a CEL pisses me off.
Tommyfresh is offline  
post #25 of 49 (permalink) Old 01-27-2012, 03:26 AM
Fiend
 
Join Date: Jul 2011
Location: Corona CA
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Garage
Im dealing with the same code, seeing that super bright cel everyday is getting on my nerves!
Sedandan is offline  
post #26 of 49 (permalink) Old 01-27-2012, 03:33 AM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
There's plenty of threads about P0440 and what can be checked. See the posts in this thread.

https://my.is/forums/f88/accessing-ch...-p0440-428375/

'02 IS300 MSM LSD
jasonm4 is offline  
post #27 of 49 (permalink) Old 01-31-2012, 10:42 AM
Frequenter
 
Join Date: Mar 2011
Location: 310>404
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
Quote:
Originally Posted by AbyssalCreation View Post
I thought i would report back about the car. Check engine light is gone, its been smogged and registered as well :-)

To summarize what happened... My car was throwing p0440 code which has something to do with the EVAP system. The car wasnt able to pass smog with this code so i asked around and a few friends that work at the lexus dealership in town suggest changing the rollover valve which is located above the fuel tank.

Upon further investigation i found that lexus doesnt call it the "Rollover Valve" but instead they call it a "Fuel Tank Overfill Check Valve." The fuel tank needs to be dropped to get to the part per the service manual. I had some estimates on how much the dealer would charge and it came to around $700.

I was looking at the blueprint for the fuel tank and found exactly where the valve is located and basically its off to passenger side of the hump under the back seat. The bottom of the backseat needed to be removed just like when youre doing a fuel pump. I sawzalled a hole big enough to get to the part, not a complete hole but just enough to flap open. I replaced it and put sound deadener on top of the hole. I would not suggest doing it this way since i did come really close to cutting a rubber fuel line, so please dont be a noob like me. I know its ghetto but i was on a deadline and wanted to get the car on the road immediately for the least amount of money possible. Interior noise hasn't increased whatsoever if anyone is wondering.

Im really glad to say all is well with the car now and i only used oem parts from the dealer. Decided to change the gas cap as well since the car has 210k miles.

Heres the part #'s just in case someone needs them.

7739053010 - Fuel tank overfill check valve

7717712020 - Gasket for overfill check valve

7730008010 - Gas cap!
Finally part no!! thx!

how much did the part cost and how much was labor?
Absolute is offline  
post #28 of 49 (permalink) Old 01-31-2012, 11:43 AM
Immortal
 
Join Date: Aug 2009
Location: Pittsbugh PA
Posts: 19,540
Mentioned: 8 Post(s)
Tagged: 4 Thread(s)
Quoted: 78 Post(s)
           
Quote:
Originally Posted by Absolute View Post
Finally part no!! thx!

how much did the part cost and how much was labor?
The three parts are listed in the diagram below. As for the labor, the OP did it himself. There was one picture where he had to cut out the body under the seat to get to it, for some reason he took it down. Otherwise, you'd have to drop the tank to replace the check valve I believe.

7739053010
FUEL TANK OVER FILL CHECK VALVE ASSEMBLY. $36.52

7717712020
CHECK VALVE GASKET. $5.29

7730008010
FUEL TANK CAP ASSEMBLY. $21.30

2002 IS300: OEM Body (FUEL TANK & TUBE) Replacement Parts

'02 IS300 MSM LSD
jasonm4 is offline  
post #29 of 49 (permalink) Old 02-07-2012, 08:01 PM
Newbie
 
Join Date: Dec 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
if u get p0440 by itself its a leak in the gas tank, first thing to check would be the gas cap,
if not its most likely the overfill check valve witch is known to crack after around 100k miles. i took mine of and couldnt find the crack until i looked closely in the light. here is a picture the crack is outlined.


my check engine would come up about 50 - 200 miles from erasing the code

here is a drawing of where it is located, its in RED


gas tank has to be removed, or if u cut a whole to access it from under the back seat it is verry dangerous, i wouldn't recomand it. there is 2 hoses going from it twoards the back and one passing close by that is almost touching the top. also i wouldnt use anything that makes sparks and if u damage a hose it is verry hard to replace.
akcentu is offline  
post #30 of 49 (permalink) Old 02-18-2012, 11:31 AM
Frequenter
 
Join Date: Mar 2011
Location: 310>404
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
           
did the CEl came back on?
Absolute is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > Lexus IS > Basic Help & Repair

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
cel p0440 x2, p0446.. wat do i do? phucmang Basic Help & Repair 7 10-09-2015 10:06 PM
HELP! Newbie -- P0440 recaro18 Basic Help & Repair 12 07-30-2011 10:35 AM
C.E.L Code P0440 dr.tran Basic Help & Repair 2 01-05-2007 07:33 AM
CEL Codes P0440 and P0446 m4ha7m4 Basic Help & Repair 7 09-26-2006 03:50 PM
P0440,441,446 - Evaporator Emissions brandonbaz Go Fast Stuff 5 06-14-2004 03:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome