Need help setting up IACV in Aem 30-6050 - Lexus IS Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-12-2019, 04:22 PM Thread Starter
Frequenter
 
Join Date: Jan 2012
Location: Trenton
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
           
Need help setting up IACV in Aem 30-6050

I have been confused about how to set up the wiring and configure everything within the aem software.
I have a 2 wire ford IACV that I am trying to connect.
From the info I found on this site was saying to pin out b23 PW1 on the ECU and it needed 12v switch power.
Can I use the 12v switch off the Ecu for this too? I pinned out b25 for the 12v switched.
Is the PW1 sending signal or grounding?
So I have two wires running from the ecu at b23 and b25 currently
How do you enable these functions?

I feel like this should be very simple but I am new to this also so any advice would be appreciated
ShiftnGears is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-12-2019, 04:50 PM
Fiend
 
Join Date: Jul 2016
Posts: 409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
           
Quote:
Originally Posted by ShiftnGears View Post
I have been confused about how to set up the wiring and configure everything within the aem software.
I have a 2 wire ford IACV that I am trying to connect.
From the info I found on this site was saying to pin out b23 PW1 on the ECU and it needed 12v switch power.
Can I use the 12v switch off the Ecu for this too? I pinned out b25 for the 12v switched.
Is the PW1 sending signal or grounding?
So I have two wires running from the ecu at b23 and b25 currently
How do you enable these functions?

I feel like this should be very simple but I am new to this also so any advice would be appreciated
The iacv needs a switched 12v like you said, and the ground is typically the pwm wire. You will need to set the frequency and duty cycle. I don’t know what the current draw is on the iacv, so I can’t say if if you can use the same switched 12v wire the V2 is on.

https://www.powerhouseracing.com/pro...it-for-2jz-gte

https://www.aemelectronics.com/forum...-30-6101-supra

https://www.supraforums.com/forum/sh...1060345?page=2

You should be able to sort it out with those links. Note that they aren’t the exact AEM you have and the cars are supras but everything should be similar enough to make it work. You’ve got this far, right?
Kris OK is offline  
post #3 of 3 (permalink) Old 04-14-2019, 11:15 AM Thread Starter
Frequenter
 
Join Date: Jan 2012
Location: Trenton
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
           
thanks! that last link was very helpful
I am going to have to give it another whirl.
ShiftnGears is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > Go Faster

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
aem v1 questions. Silver_is300t Go Faster 2 01-29-2019 05:48 PM
AEM Series 2 - boost solenoid help ShiftnGears General Discussion 0 02-16-2018 08:15 AM
Dezod AEM V2 paired with 2jzgte volcomcy Go Faster 11 08-24-2017 09:10 AM
Dezod AEM V2 to AEM Infinity 6 Conversion for IS300 02-05/ Base Cal Included joelpr1234 Go Faster 30 06-24-2016 11:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome