2001 IS Metra TYTO-01 harness how to! - Page 9 - Lexus IS Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #121 of 125 (permalink) Old 04-23-2014, 08:45 PM
Newbie
 
Join Date: Mar 2014
Location: Indianapolis, IN
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Garage
not the easiest to find this thread. should have it linked in the massive head unit thread in the first post. didn't have sound at first, then found this. I just cut the 2 wires and connected them. thanks for posting this back in the day. bought my IS300 back in 3/4/14. the cd player wouldn't play and grew so tired of the radio.
s1lver_N1p is offline  
Sponsored Links
Advertisement
 
post #122 of 125 (permalink) Old 09-01-2014, 11:57 AM
Newbie
 
Join Date: Sep 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
'Sup!

Just bought a Lexus IS200 -2000 a week ago, and the cd-changer is jammed. I checked the connections behind the hu and there was 2 connectors, one with only 2 cables and one with several. Does anyone have any idea if the "-01 IS300"-instructions apply to my car? As I said it's a -2000 IS200 (imported from Germany to here, Finland) and I guess it's a sport version 'cause it has factory tinted rear windows, a sunroof and the rear speaker grilles have the "lexus"-texts on them (I read somewhere that in a basic 6 speaker system they don't).
Also I don't know if the oem sat nav works because it doesn't have a disc in it, but if it does work can I somehow swap the hu and leave the sat nav working? Somewhere somebody said that some pcb needed to be removed from the oem hu and left inside the dashboard to do so. If I don't do any pcb-modifications to it, but just swap the hu, what happens to the sat nav? Does it just not have audio coming out of it or does it stop working alltogether? And is it somehow because of the sat nav now not working, that neither of the speakers on the driver's door don't work either? :D
Beat with me, I'm a lexus-noob
The Reaper is offline  
post #123 of 125 (permalink) Old 10-26-2018, 08:23 AM
Fiend
 
Join Date: Mar 2013
Location: Waukesha, WI
Posts: 373
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
           
Anyone have the pictures archived somewhere?

2001 GGP IS300SOLD
2003 BO 5MT IS300 ❌SOLD
2003 MSM 5MT IS300 CURRENT 🌞
2001 GGP IS300CURRENT ❄️
Gohanburner is offline  
 
post #124 of 125 (permalink) Old 02-04-2019, 04:03 AM
Newbie
 
Join Date: Jan 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Quote:
Originally Posted by Gohanburner View Post
Anyone have the pictures archived somewhere?
anyone???
KMO1977 is offline  
post #125 of 125 (permalink) Old 02-04-2019, 10:23 AM
Enthusiast
 
Join Date: Dec 2010
Location: Marietta
Posts: 1,338
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 305 Post(s)
           
Quote:
Originally Posted by KMO1977 View Post
anyone???
This may help you.
Attached Files
File Type: doc aftermarket headunit wiring.doc (75.0 KB, 30 views)
01 SolarYellow is offline  
Sponsored Links
Advertisement
 
Reply

  Lexus IS Forum > 1st-Gen IS300 > Mobiletronics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Lexus IS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself. If your address is invalid, you will likely lose access to the site.

Email Address:
OR

Log-in











Current users viewing this Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW TO: Complete!! Guide To A Headunit And Metra Wiring Harness Install Ashhong Mobiletronics 176 09-22-2013 09:19 AM
Metra harness installed but no sound? mrmonster Mobiletronics 36 07-16-2012 09:17 PM
Peripheral SVEN4 VS. Metra harness bugellini Mobiletronics 4 05-10-2009 02:13 PM
Metra harness problem - no sound shk21 Mobiletronics 4 04-14-2007 12:14 PM
metra harness and d2 problem hit_it Mobiletronics 9 02-22-2007 07:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome